Fullerton College Accessibility Basics Guide

This guide covers the accessibility basics and how to utilize them in various software applications.
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Alternative Text for Images

Alternative text, or “alt text” describes the content of images, graphs and charts. It should be added to every image that
conveys meaning in instructional materials including Canvas Pages, Assignments, Discussions, etc., Word documents,
and PowerPoint presentations. Images that do not convey any content can be marked as decorative using the “Mark as
decorative” or “Decorative Image” checkboxes in Canvas and the Microsoft applications.

Alt Text in Canvas
1. Addyourimage in the Canvas Rich Content Editor

2. Enter the alt text into the Alt Text field as shown below. If the image is only decorative and does not convey any

content, use the Decorative Image checkbox.

Upload Image
a@isonal Look at Accessibility in Hig... (Y -
Watch |ater Share "
div » div » h2 » span » span = 52 words
Attributes
Alt Text (@)

[ | Decorative Image

Alt Text in Word

1. Right-click or CTRL-click the image
2. Scroll down to Edit Alt Text
3. Enter the alt text into the Alt text field as shown below

Alt Text v X

How would you describe this object and its
context to someone who is blind?

(1-2 sentences recommended)

Alt Text for images in Canvas

Generate a description for me

Mark as decorative (i



Alt Text in Google Docs and Slides

1. Right-click or CTRL-click the image
2. Scroll down to Alt Text
3. Enter the alt text in the Description field as shown below and click OK

Alt Text X

Alt text is accessed by screen readers for people who might have trouble seeing
your content.

Title

Description

Alt Text in PowerPoint
1. Right-click or CTRL-click the image
2. Scroll down to Edit Alt Text
3. Enter the alt text into the Alt text field as shown below

Alt Text v X

How would you describe this object and its
context to someone who is blind?

(1-2 sentences recommended)

Alt text for images in PowerPoint

Generate a description for me

Mark as decorative U



Headings

It is not enough to make text big and bold to look like headings. They need to be formatted as headings to give your
pages and documents structure for students using screen reader software. Think of headings as an outline of your
document. Do not skip heading levels!

Headings in Canvas
1. Select the text you want to turn into a Heading
2. Use the dropdown menu shown below to select the appropriate Heading level. Note: the title of your Canvas

Page, Assignment, Discussion, etc. is always Heading 1, so you will never have the option to choose Heading 1.

Edit WView Insert Format Tools Table

12|3tv|Paragraphv| B J U Av £v T12v P BEv By BV

OMY

Heading 3
Heading 4

Preformatted

Paragraph v

Headings in Word
1. Select the text you want to turn into a Heading
2. Goto the Home tab
3. Inthe Styles group, select the appropriate Heading level

Notes:
e The default blue colors used in Word do not have sufficient color contrast, so make sure you change the
color to a darker color
e Do not use the Title style as it does not add structure to your document. Use Heading 1 instead
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Headings in Google Docs
1. Select the text you want to turn into a Heading
2. Use the text styles dropdown shown below to select the appropriate Heading level. Note: do not use the Title
style. That style does not add structure to your document, so use Heading 1 instead.

Normal text Arial - 1

v Normal text >

¥

Title
Subtitle |

¥

¥

Heading 1

¥

Heading 2

Heading 3 >

R R R

Headings in PowerPoint
There are no “Headings” in PowerPoint, so just remember to use the predefined slide layouts.

1. GotoHome tab
2. Select Layout to choose one of the predefined slide layouts

File Home Insert Design Transitions Animations Slide Show Review
fﬁ —Eﬂ COlLayout ™| | | il inht (Headinas) ~ 124 oA A" A
Pae LB New | Office Theme i
~ < Format Painter Slide " | [y
Clipboard ] o M=
1 Title Slide Title and Content Section Header
= = wegimaegi | | KT
Twe Content Comparison Title Only

Blank Content with Picture with
Caption Caption




Hyperlinks

You can improve both the usability and accessibility of hyperlinks by embedding them in text and making them clear and
meaningful out of context. Sighted users visually scan pages for links to help them find what they are looking for.
Students using screen readers can do the same thing: at the touch of a button, they can pull up a list of all the links on a

page.

Hyperlinks in Canvas
1. GotoInsert > Link > External Link in the Rich Content Editor
2. Type the descriptive text in the first box
3. Paste the URLin the second box
4. Click Done

Insert Link X

Text
Fullerton College Home Page
Link

https:/www.fullcoll.edu/

Close

Hyperlinks in Word
1. Select the text you want to link behind.
2. Right-click or CTRL-click and select Link from the menu
3. Paste the URL in the Address field at the bottom of the dialog box

4, Press OK
-accessibility-ba - o ' “tem
A Cut
1 (@ Copy -
the-content-ofii E3 Paste Opti 5.l
fals-including-Ci o ) € _Ptmm' 5[
that-do-not-con Eﬁ [’% Tat
“kboxes-in-Canv Mic
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E'” Rewrite

a% Translate

@ Link ?
I f

-ltj Mew Comment



Hyperlinks in Google Docs & Slides
1.

2.
3.
4

|- Link

Select the text you want to link behind.
Right-click or CTRL-click and select Link from the menu
Paste the URL in the Link field

Click Apply

Text

best practices in primary education

http://www.nea.org/tools/17073.htm

Hyperlinks in PowerPoint
1.

2.
3.
4

&
I
i

w @ o 1l A >

T ¢ a @

Select the text you want to link behind.
Right-click or CTRL-click and select Link from the menu

Paste the URL in the Address field at the bottom of the dialog box

Press OK

Cut

Copy

Paste Options:

(2 & [& [A
Exit Edit Text

Font...

Paragraph...

Bullets

Mumbering

Convert to SmartArt
Link

Smart Lookup
Synonyms

Translate

Format Text Effects...

Farmat Shape...

Mew Comment



Lists

Lists allow you to present key terms and organize information into meaningful chunks.
Tips:
e Always use built-in list functions

e Use a bulleted list to show a list of related items
e Use a numbered list to show steps in a process

Lists in Canvas

In the Canvas Rich Content Editor, use the Ordered and Unordered Lists button to select the appropriate list type for

your content.

Edit View Insert Format Tools Table

12pt ~  Paragraph v B 7 U Av £~ T3~ P~ BEv By Bv v B ¥~

YPASTRONOMY

Lists in Word
1. GotoHome
2. Use either the Bullets, Numbering, or Multilevel List functions

Home Insert Design Layout References Mailings Review View

Calibri (Body) ~11 ~ A" A" Aa~

) T U~ags x ¥ = P = - N = = = [ '=.
'€§Fnrmat Painter - E A s— - — — | +=
lipboard I Font la Paragraph

Lists in Google Docs & Slides

Use either the Numbered List or Bulleted List functions

File Edit View Insert Format Tools Add-ons Help All changes saved in Drive

« @ A P 100% ~  Normaltext ~  Arial ~ 10 ~ B I U i »# o ..

Lists in PowerPoint
1. GotoHome
2. Use either the Bullets or Numbering functions
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Tables

Tables can be tricky to navigate for students using screen reader software, so we must ensure the table is marked up
correctly to give the software cues about what information is contained in the rows and columns.

It is also helpful to include a table summary that describes the information contained in the table. For example, before a
table that includes your semester grading breakdown, consider adding a short description like: “Exams, assignments and
grade points available this semester.”

Other Table Considerations:
e Do not merge cells
e Avoid having any completely blank rows and columns

Tables in Canvas
1. Insert a table using the Table menu in the Canvas Rich Content Editor

Edit View Insert Format Tools Table

12pt ~  Paragraph B > a2~
Cell >
>
>

Aﬁ .

2. Toset a header row, click in the first cell of the table. Click the Table menu, then select Row, and then Row
Properties. Select Header in the Row Type field.

3. Click Save.
Row Properties X
Row type
Header

Body

Footer

Height

Cancel



Tables in Word

1. GotoInsert > Table > select the appropriate number of columns and rows for your table
Click in the first cell of the table

2.
3. Select Layout
4. Select Repeat Header Rows

Layout
D:T_r Distribute Rows E El IE‘ E} A Eﬁ % X
— z G
EEE ‘
H bictibute Columns Text Cell Sort Repeat onvert Farmula
Lo I;‘ E‘ I;‘ Direction Margins Header Rowsjl to Text
] Alignment Data

Tables in Google Docs & Slides

It is not possible to create an accessible table in Google Docs & Slides unless you have the Grackle Docs add-on installed.
(Go to the Accessibility Checkers section of this document for detailed installation instructions.)

Using the Grackle Docs Add-on for Tables:

1. Once the Grackle Docs accessibility check is complete, scroll down to Tables
2. Click “Locate +TAG” under “Tables must be tagged or marked as layout tables”

Tables o

¥ Tables must be tagged or marked as

layout tables

" The document contains 1 table(s).

1 table(s) =hould be tagged:

Locate testing Check it oul

3. Mark your table header row and/or column using the checkboxes shown above the table.

X

Tag Table

Table is used for layout only P14 Mark first row as header Mark first column as header

In-class Activities Homework

Mark as header cell for 1 (® Column Row Both m



4. Click the blue Update button to save the changes you made to the table

Tables in PowerPoint

While it is possible to visually format a row in PowerPoint so that it appears to have header rows (e.g., make the top row
of cells bold and with darker background fill), there is not a way to mark it up for screen reader software to be able to

identify the header rows. If you must use a table in PowerPoint, make sure it is very simple and include a table summary
description.



Accessibility Checkers

Accessibility checkers are excellent tools to start with while creating accessible course content, but keep in mind that no
automated checked can catch everything. For example, depending on the version of Word you are using, it may not
check for the presence of Heading styles in your document.

Canvas Accessibility Checker

The Canvas Accessibility Checker verifies attributes within the Canvas Rich Content Editor and notifies you of common
accessibility errors. The Checker also provides an explanation of the error and the necessary fields or menus to make
corrections.

1. Click Edit to open the Canvas Rich Content Editor on your page
2. Click the Accessibility Checker icon shown below
3. Go through the issues that come up and make corrections as needed

Edit View Insert Format Tools Table

288 v Headng2zv B ] U Av £v T'v Py EHv v By v B P =v i=v =

Accessibility 101

Why Does Accessibility Matter?

Creating a learning environment that is accessible to all is not just the law in higher education, it is the right thing to do for all of our
students! Watch the video below to learn more about the experiences of both students and faculty with disabilities.

sonal Look at Accessibility in Hig... Y ~»
L g Watch later _ Share h

div » div » h2 » span » span 52 words </> I/

Microsoft Accessibility Checkers
Microsoft Word, PowerPoint, and Excel all have accessibility checkers. In most versions, the Accessibility Checker can be
found by going to File > Info > Check for Issues > Check Accessibility

E Protect Document

O-h Contral what types of changes people can make to this document.
Protect

Document ~

Save As
i;’:““d"‘* Inspect Document
Before publishing this file, be aware that it contains:
Check for u

X Document properties, author's name and cropped out image data
Print Issues ~

Hizpz D Inspect Document
@ Check the document for hidden properties
or personal information,

Export

D Check Accessibility
(" Check the document for content that people
with disabilities might find difficult to read.

Transform

Close @ Check Compatibility
..~ Check for features not supported by earlier
versions of Word.

e—— TS WA T I R TANTARRC AT

If you are using a Mac, click Review > Check Accessibility.

After the Accessibility Checker runs, you will be left with a list of Errors, Warnings, and Tips. As a rule of thumb, fix the
errors and warnings and review the tips.



Grackle Docs Add-on for Google Docs & Slides

There is currently no built-in accessibility checker in Google Drive products, but you can install the free Grackle Docs
Accessibility Checker.

To install the Grackle Docs Add-on:

O o N Uk WN R

In a Google Doc or Slide, click Add-ons in the main toolbar

Select Get add-ons

The Google Workspace Marketplace will open

Type grackle in the search bar and press Enter

Grackle Docs should be the only result that populates

Click the Grackle Docs image

Click the blue Install button

Click “Continue” in the permissions screen, select your Google account, then click “Allow”

Once the add-on installation is complete, click “Done” and close the Google Workspace Marketplace window

Using the Grackle Docs Accessibility Checker:

el A

Click Add-ons in the main toolbar

Select Grackle Docs > Launch

The Grackle Docs panel will open on the right side of the screen and the accessibility check will begin
Once the check is complete, you will see a list of errors that need to be addressed

Accessibility Check  Document Structure =

18 of 22 checks passed A ¥
Document o
X Document title is required
v Document language should be

specified

Images 0

X

Images should have alternate text or

mark as artifact

Drawings should have alternate text or

mark as artifact

5. Click each error to get more information
6. Click “Locate +TAG” to correct each error

Tip: As noted in the beginning of this section, automated accessibility checkers are not perfect. When using Grackle
Docs, do a manual check to ensure all of your hyperlinks are accessible. Grackle Docs tends to give most links a pass,
even if they are not particularly descriptive or concise.



PDF Recommendations

PDFs Created from Word and PowerPoint

If you create PDFs from Word documents or PowerPoints using the accessibility principles in this guide, you can go to
File and then either "Save As PDF" or "Export to PDF" and the accessibility work you did will carry over into the PDF.

PDFs Created from a Scan

If you scan a document, the resulting PDF is simply a picture of the original and is not accessible because the text cannot
be read by screen reader software. These scanned PDFs must be converted using optical character recognition (OCR) to
make the text readable.

OCR Options:
1. Use the Accessibility wizard in Adobe Acrobat Pro.
E& Create PDF
52 Edit PDF
[ ExportPDF
Comment
Organize Pages
S Scan & OCR

Protect

Fill & Sign

Share

Compare Files

O
b
[ Prepare Form
it
R
®

Accessibility

2. Use the campus Sensus Access form to convert scanned PDFs into text files.

SensusAccess

SensusAccess is an automated document conversion service that allows you to convert your course materials into alternate formats. You can also use SensusAccess
to transform inaccessible documents into more accessible formats. We encourage all Fullerton College students, faculty, and staff to take advantage of this service.

EEEIECa T ™I e i S e

Follow the four easy steps below to have your document converted into an alternative, accessible format. The result is delivered in your email
inbox. You may upload one or more files, enter a URL to a file or simply type in the text you wish to have converted. The form expands as you make
your selections.

Source
® File
URL
Text

Step 1 - Upload your document

Select your file and upload it to the server (max 64 MB). Multiple files of the same type may be selected. Supported file types are .DOC, .DOCX,
.PDF, .PPT, .PPTX, .TXT, .XML, .HTML, .HTM, .RTF, .EPUB, .MOBI, .TIFF, .TIF, .GIF, .JPG, .JPEG, .BMP, .PNG, .PCX, .DCX, .J2K, .JP2, .JPX, .DJV and .ASC

File name:| Choose Files |No file chosen Upload


https://online.fullcoll.edu/sensus-access/
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