Fullerton College Accessibility Basics Guide

This guide covers the accessibility basics and how to utilize them in various software applications.
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Alternative Text for Images

Alternative text, or “alt text” describes the content of images, graphs and charts. It should be added to every image that
conveys meaning in instructional materials including Canvas Pages, Assignments, Discussions, etc., Word documents,
and PowerPoint presentations. Images that do not convey any content can be marked as decorative using the “Mark as
decorative” or “Decorative Image” checkboxes in Canvas and the Microsoft applications.

Alt Text in Canvas
1. Add your image in the Canvas Rich Content Editor
2. Enter the alt text into the Alt Text field as shown below. If the image is only decorative and does not convey any
content, use the Decorative Image checkbox.

Upload Image
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Attributes

Alt Text (?)

[ ] Decorative Image

Alt Text in Word

1. Right-click or CTRL-click the image
2. Scroll down to Edit Alt Text
3. Enter the alt text into the Alt text field as shown below

Alt Text v X

How would you describe this object and its
context to someone who is blind?

(1-2 sentences recommended)

Alt Text for images in Canvas

Generate a description for me

Mark as decorative (i



Alt Text in Google Docs and Slides
1. Right-click or CTRL-click the image
2. Scroll down to Alt Text
3. Enter the alt text in the Description field as shown below and click OK

Alt Text X

Alt text is accessed by screen readers for people who might have trouble seeing
your content.

Title

Description

Alt Text in PowerPoint
1. Right-click or CTRL-click the image
2. Scroll down to Edit Alt Text
3. Enter the alt text into the Alt text field as shown below

Alt Text v X

How would you describe this object and its
context to someone who is blind?

(1-2 sentences recommended)

Alt text for images in PowerPoint

Generate a description for me

Mark as decorative U



Headings

It is not enough to make text big and bold to look like headings. They need to be formatted as headings to give your
pages and documents structure forstudents using screen reader software. Think of headings as an outline of your
document. Do not skip heading levels!

Headings in Canvas
1. Select the text you want to turn into a Heading
2. Use the dropdown menu shown below to select the appropriate Heading level. Note: the title of your Canvas
Page, Assignment, Discussion, etc. is always Heading 1, so you will never have the option to choose Heading 1.

Edit WView Insert Format Tools Table
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Heading 3
Heading 4

Preformatted

Paragraph v

Headings in Word
1. Select the text you want to turn into a Heading
2. Go to the Home tab
3. Inthe Styles group, select the appropriate Heading level

Notes:
e The default blue colors used in Word do not have sufficient color contrast, so make sure you change the
color to a darker color
e Do not use the Title style as it does not add structure to your document. Use Heading 1 instead
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Headings in Google Docs
1. Select the text you want to turn into a Heading
2. Use the text styles dropdown shown below to select the appropriate Heading level. Note: do not use the Title
style. That style does not add structure to your document, so use Heading 1 instead.

Normal text Arial - 1

v Normal text >

¥

Title
Subtitle |

¥

¥

Heading 1

¥

Heading 2

Heading 3 >

R R R

Headings in PowerPoint
There are no “Headings” in PowerPoint, so just remember to use the predefined slide layouts.

1. Goto Home tab
Select Layout to choose one of the predefined slide layouts

File Home Insert Design Transitions Animations Slide Show Review
fﬁ —Eﬂ CDlLayout | | | il inht (Headinas) v 124 oA A" A
Pae LB New | Office Theme i
~ < Format Painter Slide " | [y
Clipboard ] o M=
1 Title Slide Title and Content Section Header
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Twe Content Comparison Title Only

Blank Content with Picture with
Caption Caption




Hyperlinks

You can improve both the usability and accessibility of hyperlinks by embedding them in text and making them clear and
meaningful out of context. Sighted users visually scan pages forlinks to help them find what they are looking for.
Students using screen readers can do the same thing: at the touch of a button, they can pull up a list of all the links on a

page.

Hyperlinks in Canvas
1. Go to Insert > Link > External Link in the Rich Content Editor
2. Type the descriptive textin the first box
3. Paste the URLin the second box
4. Click Done

Insert Link X

Text
Fullerton College Home Page
Link

https:/www.fullcoll.edu/

Close

Hyperlinks in Word
1. Select the text you want to link behind.
2. Right-click or CTRL-click and select Link from the menu
3. Paste the URLin the Address field at the bottom of the dialog box

4. Press OK
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1 (@ Copy -
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Hyperlinks in Google Docs & Slides

Select the text you want to link behind.

Right-click or CTRL-click and select Link from the menu
Paste the URLin the Link field

P wnN e

|- Link

Click Apply

Text

best practices in primary education

http://www.nea.org/tools/17073.htm

Hyperlinks in PowerPoint
Select the text you want to link behind.
Right-click or CTRL-click and select Link from the menu
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Paste the URL in the Address field at the bottom of the dialog box

Press OK

Cut

Copy

Paste Options:

(2 & [& [A
Exit Edit Text

Font...

Paragraph...

Bullets

Mumbering

Convert to SmartArt
Link

Smart Lookup
Synonyms

Translate

Format Text Effects...

Farmat Shape...

Mew Comment



Lists

Lists allow you to present key terms and organize information into meaningful chunks.
Tips:
e Always use built-in list functions

e Use a bulleted list to show a list of related items
e Use a numbered list to show steps in a process

Lists in Canvas

In the Canvas Rich Content Editor, use the Ordered and Unordered Lists button to select the appropriate list type for

your content.

Edit View Insert Format Tools Table
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Lists in Word
1. GotoHome

2. Use either the Bullets, Numbering, or Multilevel List functions
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Lists in Google Docs & Slides
Use either the Numbered List or Bulleted List functions
File Edit View Insert Format Tools Add-ons Help All changes saved in Drive
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Lists in PowerPoint
1. Goto Home
2. Use either the Bullets or Numbering functions
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Tables

Tables can be tricky to navigate for students using screen reader software, so we must ensure the table is marked up
correctly to give the software cues about what information is contained in the rows and columns.

It is also helpful to include a table summary that describes the information contained in the table. For example, before a
table that includes your semester grading breakdown, consider adding a short description like: “Exams, assignments and

grade points available this semester.”

Other Table Considerations:
e Do not merge cells
e Avoid having any completely blank rows and columns

Tables in Canvas
1. Insert a table using the Table menu in the Canvas Rich Content Editor

Edit View Insert Format Tools Table
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Cell >
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2. To set a header row, click in the first cell of the table. Click the Table menu, then select Row, and then Row

Properties. Select Header in the Row Type field.

3. Click Save.
Row Properties X
Row type
7 Header
Body
Footer
Height

Cancel

Tables in Word

1. Go to Insert > Table > select the appropriate number of columns and rows for your table

2. Click in the first cell of the table



3. Select Layout
4. Select Repeat Header Rows

Layout

D:{ Distribute Rows E El IE‘ Aj @ = l E [ E f_i"
BE8 — ‘ =
E Distribute Columns _TEXF CE'_' sart e
I;‘ E‘ I;‘ Direction Margins Header Rows

] Alignment Data

onvert Formula
to Text

Tables in Google Docs & Slides

It is not possible to specify a header row in Google Docs, so avoid tables when possible. If you must use a table, make

sure it is very simple and include a table summary description.

Tables in PowerPoint
While it is possible to visually format a row in PowerPoint so that it appears to have header rows (e.g., make the top row

of cells bold and with darker background fill), there is not a way to mark it up for screen reader software to be able to
identify the header rows. If you must use a table in PowerPoint, make sure it is very simple and include a table summary

description.



Accessibility Checkers

Accessibility checkers are excellent tools to start with while creating accessible course content, but keep in mind that no
automated checked can catch everything. For example, depending on the version of Word you are using, it may not
check for the presence of Heading styles in your document.

Canvas Accessibility Checker

The Canvas Accessibility Checker verifies attributes within the Canvas Rich Content Editor and notifies you of common
accessibility errors. The Checker also provides an explanation of the error and the necessary fields or menus to make
corrections.

1. Click Edit to open the Canvas Rich Content Editor on your page
2. Click the Accessibility Checker icon shown below
3. Go through the issues that come up and make corrections as needed

Edit View Insert Format Tools Table
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Why Does Accessibility Matter?

Creating a learning environment that is accessible to all is not just the law in higher education, it is the right thing to do for all of our
students! Watch the video below to learn more about the experiences of both students and faculty with disabilities.
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Microsoft Accessibility Checkers
Microsoft Word, PowerPoint, and Excel all have accessibility checkers. In most versions, the Accessibility Checker can be
found by going to File > Info > Check for Issues > Check Accessibility

E Protect Document

O-h Contral what types of changes people can make to this document.
Protect

Document ~

Save As
i;’:““d"‘* Inspect Document
Before publishing this file, be aware that it contains:
Check for u

X Document properties, author's name and cropped out image data
Print Issues ~

Share Inspect Document

Check the document for hidden properties
or personal information,

Export

Check Accessibility
Check the document for content that people
with disabilities might find difficult to read.

Close @ Check Compatibility
..~ Check for features not supported by earlier
versions of Word.

Transform &

e—— TS WA T I R TANTARRC AT

If you are using a Mac, click Review > Check Accessibility.

After the Accessibility Checker runs, you will be left with a list of Errors, Warnings, and Tips. As a rule of thumb, fix the
errors and warnings and review the tips.



PDF Recommendations

PDFs Created from Word and PowerPoint

If you create PDFs from Word documents or PowerPoints using the accessibility principles in this guide, you can "save-
as" or "export to" a PDF file and the accessibility work you did will carry over into the PDF.

PDFs Created from a Scan

If you scan a document, the resulting PDF is simply a picture of the original and is not accessible because the text cannot
be read by screen reader software. These scanned PDFs must be converted using optical character recognition (OCR) to
make the text readable.

OCR Options:
1. Use the Accessibility wizard in Adobe Acrobat Pro.
E& Create PDF
52 Edit PDF
[ ExportPDF
Comment
Organize Pages
S Scan & OCR

Protect

Fill & Sign

Share

Compare Files

O
b
[ Prepare Form
it
R
®

Accessibility

2. Use the campus Sensus Access form to convert scanned PDFs into text files.

SensusAccess

SensusAccess is an automated document conversion service that allows you to convert your course materials into alternate formats. You can also use SensusAccess
to transform inaccessible documents into more accessible formats. We encourage all Fullerton College students, faculty, and staff to take advantage of this service.

EEEIECa T ™I e i S e

Follow the four easy steps below to have your document converted into an alternative, accessible format. The result is delivered in your email
inbox. You may upload one or more files, enter a URL to a file or simply type in the text you wish to have converted. The form expands as you make
your selections.

Source
® File
URL
Text

Step 1 - Upload your document

Select your file and upload it to the server (max 64 MB). Multiple files of the same type may be selected. Supported file types are .DOC, .DOCX,
.PDF, .PPT, .PPTX, .TXT, .XML, .HTML, .HTM, .RTF, .EPUB, .MOBI, .TIFF, .TIF, .GIF, .JPG, .JPEG, .BMP, .PNG, .PCX, .DCX, .J2K, .JP2, .JPX, .DJV and .ASC

File name:| Choose Files |No file chosen Upload


https://online.fullcoll.edu/sensus-access/

	Fullerton College Accessibility Basics Guide
	Alternative Text for Images
	Alt Text in Canvas
	Alt Text in Word
	Alt Text in Google Docs and Slides
	Alt Text in PowerPoint

	Headings
	Headings in Canvas
	Headings in Word
	Headings in Google Docs
	Headings in PowerPoint

	Hyperlinks
	Hyperlinks in Canvas
	Hyperlinks in Word
	Hyperlinks in Google Docs & Slides
	Hyperlinks in PowerPoint

	Lists
	Lists in Canvas
	Lists in Word
	Lists in Google Docs & Slides
	Lists in PowerPoint

	Tables
	Tables in Canvas
	Tables in Word
	Tables in Google Docs & Slides
	Tables in PowerPoint

	Accessibility Checkers
	Canvas Accessibility Checker
	Microsoft Accessibility Checkers

	PDF Recommendations
	PDFs Created from Word and PowerPoint
	PDFs Created from a Scan



